Estructura WISP descentralizada de transporte de servicios de internet con fines de reventa. (Red Morisoñando)

231
2647

Entremos en contexto…. luego de que el 🔴 cortara el 99% de las lineas que se estaban utilizando para revender todos debimos buscar alternaticas para conseguir ancho de banda y seguir operando.

Sin embargo los WISP que están empezando con 20 y 60 clientes ni siquiera se enteraron que 🔴 estaba cancelando lineas…. moraleja? como los chiquitos son los que están tranquilo sin complicaciones vamos a tener la red pequeña.

Sin embargo tienes ya varios años operando y una red con 500 clientes la cual es un moustruo que se traga 900 mbps en hora pico. ¿Hay solución? pues sí. Y ahora mismo te lo voy a contar.

¿Qué es estructura descentralizada de transporte de servicios de internet con fines de reventa?

Para poder hacer un morisoñando, vas a necesitar dividir la red en multiples pedazos. Sí las redes pequeñas son las que no están dando problemas y las fáciles de abastecer con lineas dedicasa entonces vamos a dividir una red de 500 clientes en 5 pedazos. Te pueden cerrar uno de esos pedazos pero los demás 4 seguirán operando con total independencia.

Cada mini central se le colocan dos líneas de 50 y se envían para la torre de distribución. En azul la interconexión en fibra tipo drop.

En este esquema de trabajo no existirá una central definida. Lo que tendremos serian multiples mini centrales distribuidas en varias zonas donde haya internet dedicasa de varias compañias a la vez. En cada una de estas centrales se colocan 2 lineas de diferentes proveedores y se transporta con radios económicos.

Cada mini central le montas una pequeña caja en el techo

Cada una de esas mini centrales no se le meterá más de 100 clientes para poder pasar desapercibido. Con 60 clientes que cada una maneje usted resuelve ya que no pagará local, basta con que le ofrezca internet telecable y teléfono gratis al propietario y no le dirá que no. Además siempre aparece un primo un amigo, un cuñado o una segunda base donde usted colocar una cajita de esas con dos lineas dedicasa.

Es importante colocar un DC/DC STEP DOWN de 24-12V para que no vallas a quemar la ONT.

Trabajando de esta forma si tienes alguna avería en una de las líneas ya no vas a tener ni que darle cualto al técnico para que te resuelva porque todo está montado normal dentro de una casa. Lo más que puede hacer es sospechar pero nada que tengas que darle un centavo para que te resuelva más rápido.

Además como tienes muchas centrales si una se cae puedes tomar internet de las demás para suplir la demanda. Yo en mi caso no las tengo interconectadas con fibra pero las torres de distribución sí lo están.

Todo va a depender de tu caso en concreto cómo te conviene hacerlo si conectas las mini centrales por fibra o las torres de distribución. Y si no puedes de ninguna forma igual tu red serán varias redes pequeñas independientes si te cierran una las demás seguirán operando hasta que consigas el papelito.

Así se ven las mini centrales luego que ya están operando.

Distancia entre centrales

La distancia entre las centrales idealmente hablando no debe superar los 500 metros para poder interconectarlas via drops. No se vuelva loco queriendo tirar fibra armada que estamos montanto minicentrales que no se sabe el tiempo que van a permanecer operando.

Con esta fibra entonces podremos pasar tráfico de una a la otra cuando nos falte ancho de banda de una poder cruzarlo para otra. Una especie de autopista de interconexión. Demás está decir que en cada una debe haber un router mikrotik. Yo recomendaría un 760IGS o un RB3011

Si tu terreno te lo impide pues entonces intenta interconectar las torres donde están las sectoriales y si tampoco se puede no importa, déjala así independiente.

Las lineas de 20 y 25 NO la están cancelando. Recomiendo trabjar con lineas pequeñas y distribuidas en diferentes casas.

Inconvenientes derivados de esta estructura. ¿Cómo corto los clientes?

Un cliente puede tener acceso a internet por multiples vias. No basta con cortarlo en el router de borde porque puede ser que en un momento determinado su acceso valla por otra vía. Entonces lo que se me ocurrió fue escribir un script para que haya un router central de corte.

Este router central es donde se agregará a la lista de morosos y los demás routeres de tu red entraran ahí y copiarán del address-list únicamente los registros que están en Moroso. Este proceso se realizará cada 5 minutos por lo que siempre estarán actualizados los routeres con salida a internet osea los router de borde.

Diagrama de red: diseño de red tipo morisoñando. Click en la imagen para descargar

Diagrama de red: diseño de red tipo morisoñando

Como le asigno la velocidad y cómo balanceo.

En este diseño de red el concepto de balanceador y administrador no existe. Como dije en el año 2018 en un artículo muy controversial, el uso de balanceador y administrador es de la era paleolítica. Las redes han evolucionado y ese sistema de trabajo está totalmente desfasado.

Recomiendo segmentar el tráfico por IP y administrar en el mismo CPE o router wifi. En caso de que no puedas entonces segmentar la red y manejar la velocidad de los clientes en el mismo router mikrotik.

Router Origen

El que mantiene la lista de los clientes actualizada que están cortados por medio a un address-list llamado Moroso. Este es el que vas a colocar en el sistema WISPHUB o MIKROWISP.

{
:local listName «Moroso»; #change this
:local fileName «listamoroso.rsc»; #change this
:local buffer;

:global filteredList [/ip firewall address-list print as-value where list=$listName && dynamic=no];
:foreach i in=$filteredList do={
:set $buffer ($buffer.»add list=».$listName.» address=».$i->»address».»; «);
};
/file print file=$fileName where name=»»;
:delay 1s;
:set $buffer («/ip firewall address-list; «.$buffer);
/file set $fileName contents=$buffer;
}

Router Destino

Cada router que tenga salida a internet deberá tener actualizada una lista de las ip que están en Moroso.

ip firewall address-list remove numbers=[find list=Moroso];
:delay 1
tool fetch address=cemet.red user=Oliverasm password=relbmessao2020 src-path=listamoroso.rsc.txt mode=ftp dst-path=listamoroso.rsc port=1977;
:delay 1
import listamoroso.rsc;

Artículos que debes leer

1: https://www.rmtechrd.com/single-post/2018/09/21/c%C3%B3mo-eliminar-el-router-administrador-de-clientes-y-seguir-cobrando-lo-mismo-o-m%C3%A1s

2: https://www.rmtechrd.com/single-post/2018/09/11/utilizar-balanceo-autom%C3%A1tico-es-perjudicial-para-la-salud-del-wisp

231 COMMENTS

  1. Look for a Co Q10 supplement formulated with VESIsorb, a colloidal delivery system that has been show to improve the absorption and bioavailability of supplemental CoQ10 by more than 600 compared with other Co Q10 supplements best price for generic cialis There were some signals of possible clinical efficacy

  2. I think this internet site has some very superb information for everyone. «There is nothing so disagreeable, that a patient mind cannot find some solace for it.» by Lucius Annaeus Seneca.

  3. It’s amazing to pay a visit this web page and
    reading the views of all friends about this paragraph, while I
    am also zealous of getting knowledge.

    Feel free to surf to my web site – Edmundo

  4. Hi, Neat post. There is a problem with your site in internet explorer, would test this?
    IE still is the marketplace leader and a big component to people will omit your wonderful
    writing due to this problem.

    Feel free to surf to my web page; Belgien

  5. Everything wrote was very logical. But, what about this?
    what if you were to write a awesome post title? I ain’t saying
    your content isn’t solid., however what if you added something that makes people want more?
    I mean Estructura WISP descentralizada de transporte
    de servicios de internet con fines de reventa. (Red Morisoñando) | ECONOWISP
    is a little plain. You should glance at Yahoo’s front page and
    note how they create post headlines to grab viewers to click.
    You might add a related video or a pic or two to grab readers excited about everything’ve written. Just my opinion, it could bring your posts a little bit more interesting.

    Also visit my blog venlafaxine zonder ongewenste bijwerkingen

  6. I absolutely love your blog and find the majority of your
    post’s to be precisely what I’m looking for.
    Do you offer guest writers to write content for you personally?

    I wouldn’t mind creating a post or elaborating on many
    of the subjects you write concerning here. Again, awesome website!

    Also visit my site aripiprazola disponible en Argentina

  7. After looking over a handful of the blog articles on your blog, I seriously appreciate your way of blogging.
    I bookmarked it to my bookmark website list and will be checking back soon. Please
    check out my web site as well and let me know what you think.

    my web-site: Kauf von urispas in Peru

  8. Hello! This is my first comment here so I just wanted to give a quick shout out and say I really enjoy reading
    through your posts. Can you recommend any other blogs/websites/forums that deal with
    the same topics? Appreciate it!

    Here is my blog – Almeda

  9. Very interesting subject, regards for putting up. «To have a right to do a thing is not at all the same as to be right in doing it.» by G. K. Chesterton.

  10. Huuuge Casino is a social casino instead of a real money online casino. Winnings are not in real cash, but in the form of chips, features and exciting gifts. It looks like you are using an ad blocker. We understand, who doesn’t? But without advertising income, we can’t keep making this site awesome. When you think about it, apps are the main reason we dedicate so much time to mobile devices. No one makes calls for hours. And people only text with close friends for a couple of hours. The rest of the time is dedicated to apps: social media, streaming networks and games. Huuuge Casino, is one of the many apps on Google and Apple Play Stores that provide entertainment reminiscing Las Vegas and Macau. It features hundreds of slots. And it lets you play these games free of charge. The only cost is your time.
    https://kylerqpmk074174.amoblog.com/bonus-new-member-slot-to-kecil-43040848
    We offer one of the best warranty’s available with one year warranty on all of our Used slot machines. One Year Warranty from Gambler’s Oasis LLC. We’re here to help. Please contact us with any questions at 1-888-SLOTCITY or email us at sales@gamblersoasisusa. Used slot machines for sale. Wholesale slot machine distributor. ARISTOCRAT BUFFALO EXTRA REEL POWER VIDEO SLOT MACHINE Some historical race wagering terminals operate in a similar manner, with the machines using slots as an entertainment display for outcomes paid using the parimutuel betting system, based on results of randomly-selected, previously-held horse races (with the player able to view selected details about the race and adjust their picks before playing the credit, or otherwise use an auto-bet system).

  11. Similar to the quick hits platinum slots online this slot has five reels and three rows. The difference is that this game quick pick slot machine swaps some of the classic symbols with 3Bar, and the $ symbols. Another different thing about the Quick Hit Black Gold is the paytables. On this quick pick slot game, you can win up to 2500x your wager payout. You can play the Quick Hits online slots for real money. However, just like some genuine casino games, it’s only available in specific countries. That means that you can only play in the U.K. because gambling is regulated. HollywoodCasino has all your favorite free slots online including 88 Fortunes, Lady Robin Hood, and Super Jackpot party, along with special promotions each month!
    https://www.usamljeni.com/forum/profile/janscanlola1970/
    wisguide groups create step forum With a catalog loaded with fair, sleek, and feature-rich games, we highly recommend you try IGT slots for an unmatched online gaming experience. If you want to dive deeper into reviews for more games by IGT and try some free demos we suggest you head to our slots page. You can email the site owner to let them know you were blocked. Please include what you were doing when this page came up and the Cloudflare Ray ID found at the bottom of this page. When I first played this game I thought the free game meters were random. However, upon playing it I found that the meters move on an exact cycle. The one that I played was set at 48 spins for the 2x, 175 5x & 600 10x. The cycle is broken when the free games are hit on a particular meter. Meaning if I were to hit the 2x after 20 spins it would take 48 spins to move the meter & not 28 spins. 

  12. When I initially commented I clicked the «Notify me when new comments are added» checkbox and now each time a
    comment is added I get four e-mails with the same comment.
    Is there any way you can remove me from that service? Thanks!

    My blog: Hassie

  13. I am really loving the theme/design of your web site.
    Do you ever run into any internet browser compatibility problems?
    acquisto di xeloda online a Venezia small number of my blog audience have complained about my
    website not operating correctly in Explorer but looks great in Chrome.
    Do you have any tips to help fix this issue?

  14. Thanks I have just been looking for information about this subject for a long time and yours is the best Ive discovered till now However what in regards to the bottom line Are you certain in regards to the supply

  15. I do believe all the ideas youve presented for your post They are really convincing and will certainly work Nonetheless the posts are too short for novices May just you please lengthen them a little from subsequent time Thanks for the post

  16. I had a great time with that, too. Despite the high quality of the visuals and the prose, you find yourself eagerly anticipating what happens next. If you decide to defend this walk, it will basically be the same every time.

  17. When I initially left a comment I seem to have clicked on the -Notify me when new comments are added- checkbox and from now on each
    time a comment is added I receive four emails with the exact same
    comment. Is there an easy method you are able to remove me from that service?
    Kudos!

    Also visit my homepage Lilliana

  18. I absolutely love your blog and find most of your post’s to be just what I’m looking for. Would you offer guest writers to write content for you? I wouldn’t mind writing a post or elaborating on most of the subjects you write in relation to here. Again, awesome weblog!

  19. A person essentially lend a hand to make severely articles I would state.

    This is the first time I frequented your web page and thus far?
    I amazed with the analysis you made to create this particular publish amazing.
    Excellent job!

    Look at my website :: kenalog en vente libre en Espagne

  20. I’m often to blogging and i really appreciate your content. The article has actually peaks my interest. I’m going to bookmark your web site and maintain checking for brand spanking new information.

  21. Esto puede ser molesto cuando sus relaciones se interrumpen y no se puede rastrear su teléfono. Ahora puede realizar esta actividad fácilmente con la ayuda de una aplicación espía. Estas aplicaciones de monitoreo son muy efectivas y confiables y pueden determinar si su esposa lo está engañando.

  22. Hello, I truly like your post. Could we keep in touch regarding your AOL posts? To fix a difficulty I’m having, I need to speak with an expert in this subject. You might be that person after all. It will be a pleasure to talk to you.

  23. Thanks for your personal marvelous posting!
    I definitely enjoyed reading it, you might be a great author.
    I will always bookmark your blog and definitely will come
    back down the road. I want to encourage yourself to continue your great posts, have a nice afternoon!

    Have a look at my page :: vpn code 2024

  24. Excellent post. I was checking continuously this blog and
    I’m impressed! Extremely helpful info specifically the last part :
    ) I care for such info a lot. I was seeking this particular information for a
    very long time. Thank you and good luck.

    Also visit my web blog: Consultation en ligne pour dapoxetine

  25. An impressive share! I have just forwarded this onto a co-worker who has been doing a little
    research on this. And he actually bought me lunch due to the fact that I stumbled upon it for him…

    lol. So allow me to reword this…. Thanks for the meal!! But yeah, thanx for spending time to talk about this matter here on your web site.

    my blog post :: vpn coupon code 2024

  26. Wow, amazing blog layout! How lengthy have you been running a blog for?
    you made running a blog glance easy. The entire look of your site is excellent, as smartly as the
    content material! You can see similar here najlepszy sklep

  27. Optimize Your Farm’s Water Management with Bwer Pipes: Bwer Pipes offers a comprehensive range of irrigation solutions designed to help Iraqi farmers maximize water efficiency. Our reliable sprinkler systems and durable pipes ensure uniform water distribution, promoting healthier crops and sustainable farming practices. Explore Bwer Pipes

  28. You can definitely see your enthusiasm within the paintings you write. The world hopes for more passionate writers like you who are not afraid to say how they believe. At all times go after your heart.

  29. obviously like your website but you need to test the spelling on quite a few of your posts Several of them are rife with spelling problems and I to find it very troublesome to inform the reality on the other hand Ill certainly come back again

  30. Does your website have a contact page? I’m having problems locating it but, I’d like to send you an e-mail. I’ve got some recommendations for your blog you might be interested in hearing. Either way, great website and I look forward to seeing it expand over time.

LEAVE A REPLY

Please enter your comment!
Please enter your name here